Issues connecting to Flickr
Incident Report for FilmDev
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 11:25 GMT
Monitoring
There are problems connecting to Flickr.
This may affect the ability to log in to FilmDev and/or tag any recipes.

FilmDev website browsing and searching are unaffected.
Posted Oct 28, 2020 - 10:45 GMT
This incident affected: FilmDev website.