Server issue
Incident Report for FilmDev
Resolved
The server has had a kick and all is well again.
Posted Jan 05, 2021 - 11:28 GMT
Identified
A ticket has been raised to get the server looked at.
Posted Jan 05, 2021 - 11:04 GMT
Investigating
The FilmDev server is not responding, I'm investigating now.
Posted Jan 05, 2021 - 10:30 GMT
This incident affected: FilmDev website.